«[Figlio dell'uomo] Porgi l'orecchio e ascolta le parole di KGB
e applica la tua mente alla SUA istruzione
» Pv. 22,17

Qui si straparla di vari argomenti:
1. Il genere dei pezzi è segnalato da varie immagini, vedi Legenda
2. Istruzioni per i nuovi lettori (occasionali e non) qui
3. L'ultimo corto è questo

venerdì 18 dicembre 2015

Dalle pulci all'ADSL...

Premessa - Bisba ha preso delle pulci mannare insensibili a tutti gli antiparassitari che ho provato: l'unica ancora di salvezza è data da un prodotto naturale a base di olio di nīm. Il prodotto che ho adesso è miscelato con cedronella che gli dà un odore molto forte che a Bisba non piace: per questo non posso spruzzarglielo direttamente addosso ma mi limito a disinfestare i luoghi dove dorme.

Ieri sera l'ADSL funzionava senza problemi; durante la notte non c'è stato nessun temporale ma stamani non riuscivo a navigare su Internet. Verso l'ora di pranzo, visto che il problema non si risolveva da solo come speravo (ogni tanto succede!), ho telefonato alla Telecom.
Per una volta mi ha risposto un ragazzo molto competente che ha fatto varie prove senza però riuscire a risolvermi il problema: da parte Telecom infatti la mia linea era a posto.
Non avevo fatto altre indagini perché ero convinto che fosse un problema del gestore ma, dato che a loro risultava tutto funzionante, ho iniziato a investigare per mio conto.
Collegandomi al mio router Sitecom tutto sembrava a posto: la connessione era attiva e la velocità di download e upload era correttamente indicata a 7Mbit a 512Kbit.
Poi, guardando meglio, mi sono accorto che le impostazioni della WAN erano tutte assenti: non ne ero sicuro ma mi sembrava che dovessero essere impostate. Più ci pensavo e più mi convincevo che senza un IP assegnato né il DNS non potevo andare troppo lontano!
Ma perché improvvisamente questi parametri non erano più impostati correttamente?
Ho provato a collegarmi con un vecchio router Alice che tengo di riserva e con questo ho potuto navigare tranquillamente... Possibile che il mio Sitecom avesse un guasto che gli impediva di collegarsi correttamente al mio provider?

Poi mi sono ricordato...
Ieri sera tardi, appena Bisba era rientrata in casa per la notte, avevo spruzzato per bene di olio di nīm + cedronella tutti i divani/cucce su cui in genere dorme. Durante la notte mi sono alzato per andare in bagno e ho voluto controllare dove fosse andata a dormire Bisba: con mia sorpresa aveva trovato una nuova cuccia: il mobile del telefono, pieno di aggeggi e alquanto scomodo ma dolcemente riscaldato (Bisba è molto freddolosa) dal mio router.
Come ho poi avuto modo di verificare i router Sitecom (o almeno il mio modello) hanno un piccolo pulsante sulla superficie superiore: il suo scopo, se ho ben capito, è quello di facilitare il collegamento con unità wireless però, se si tiene premuto per 10 secondi, si resetta l'apparecchio e, se lo si preme per 15, si impostano i parametri di fabbrica...

A questo punto ho fatto due più due: evidentemente Bisba aveva premuto per chissà quanto tempo tale pulsante!
Così, ricollegatomi al mio router, ho semplicemente lanciato il programma guidato per l'installazione e, magia, tutto si è risolto!

Conclusione: anche quando sembra dormire placidamente Bisba è in grado di combinare guai!

Nessun commento:

Posta un commento